Infinite "Connecting..." screen

This is for troubleshooting of problems with the FAF client and Forged Alliance game.

Infinite "Connecting..." screen

Postby AlexKerb » 23 Jun 2020, 21:54

Hello. I can host and launch my own games (private), but I can't join other people's games nor ladders. Every time I try to do so, I get stuck on the Connection screen. I tried to wait for several minutes, but nothing happened. I've given permissions for both SC:FA and FAF in my firewall and anti-viruses (also tried to disable them completely). Tested with Downlord's and legacy clients, no success. Tried to reinstall the game and FAF, to delete folders with game's files (mods, maps, replay, prefs file, etc). I have Steam version of Forged Alliance, but don't have original SupCom, so I couldn't give FAF a wrong path or something like this. I don't know what to do. Please help me.
Attachments
ice-adapter.log
(211.18 KiB) Downloaded 1 time
downlords-faf-client.log
(675.45 KiB) Downloaded 3 times
game.log
(32.1 KiB) Downloaded 3 times
AlexKerb
 
Posts: 1
Joined: 23 Jun 2020, 21:19
Has liked: 0 time
Been liked: 0 time
FAF User Name: AlexKerb

Return to Tech Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest