Page 4 of 4

Re: Total Mayhem Bugs

PostPosted: 21 Mar 2018, 05:54
by Uveso
Hello PhilipJFry,

i viewed the log. There are just normal warnings from destroyed unit objects etc. Nothing unusual.
I am playing Total mayhem every day and never got a crash.
Maybe not even a mod problem inthis case.

Re: Total Mayhem Bugs

PostPosted: 04 Aug 2020, 05:57
by ShadowLOL233
Ok, I have an issue with the Modding experimental defensive structures. I am not sure what is going on, but apparently that most of the modding unit and structures have an issue with is fire animations. For the turret, it apparently only shoots out a weird red laser that does no damage, and the laser trace will stay there forever. And the model of its structure was somehow all turn into red and apparently not function. For some of the units, the model was fine, but it doesn't have a fire animation and they do no damage again. Can someone tell me what the heck is going on?

Re: Total Mayhem Bugs

PostPosted: 04 Aug 2020, 08:30
by Uveso
Hello ShadowLOL233,

red lines are placeholder for missing projectiles/textures/mod files.

Please make sure, you have installed Total Mayhem in the right folder.

Search for the file "mod_info.lua".
It shold have this path:

Code: Select all
C:\Users\YOURNAME\Documents\My Games\Gas Powered Games\Supreme Commander Forged Alliance\Mods\TotalMayhem\mod_info.lua


The total mayhem folder should have 2178 files, 352 folder and has 749,992,955 Bytes

If you need more help, please post your game.log