Fix this bug please.

Post here if you want to help developing something for FAF.

Fix this bug please.

Postby Um ZiniZini » 04 Dec 2015, 13:01

Hi, I noticed a bug with UEF. If you have engineers/sacu's assisting your ACU upgrading shield, they fail to respond to any command given afterwards(when ACU's shield is up) even ctrl-k fails. They basically stand around and respond to nothing and do nothing. I eagerly await the new patch with all its cool fixes and effort, I hope they fix this as well.

Im new to the forums, I am aware there is the greatest of likelihoods this topic is posted on the wrong thread, well i posted it anyway cause I want to help but am a bit confused navigating the forums.
Um ZiniZini
Avatar-of-War
 
Posts: 60
Joined: 04 Dec 2015, 12:43
Has liked: 9 times
Been liked: 5 times
FAF User Name: UmZiniZini

Re: Fix this bug please.

Postby mirroredwang » 16 Jan 2016, 05:05

i cannot reproduce this bug
mirroredwang
Avatar-of-War
 
Posts: 119
Joined: 22 Aug 2015, 22:56
Has liked: 9 times
Been liked: 8 times
FAF User Name: Topkack

Re: Fix this bug please.

Postby Saxxon » 16 Jan 2016, 15:40

I've had engineers bug out like that, but not in the same circumstance. Question would be what mods were you running if any at the time. I observed this happen with an engineer that was beside a building that got built, it "terraformed" the terrain under the engineer putting it on a steep slope. My suspicion was the engineer was unable to move/work from its tilted position (ie it would always seem to be in motion, but wasn't able to move).
Saxxon
Avatar-of-War
 
Posts: 93
Joined: 28 Dec 2014, 13:56
Has liked: 1 time
Been liked: 4 times
FAF User Name: Saxxon

Re: Fix this bug please.

Postby JJ173 » 21 Jan 2016, 13:53

Saxxon wrote:I've had engineers bug out like that, but not in the same circumstance. Question would be what mods were you running if any at the time. I observed this happen with an engineer that was beside a building that got built, it "terraformed" the terrain under the engineer putting it on a steep slope. My suspicion was the engineer was unable to move/work from its tilted position (ie it would always seem to be in motion, but wasn't able to move).
It's something similar to this. Usually this error is caused by an engineer or (s)ACU getting stuck inside a structure or irregular terrain formation that is formed below a structure when constructed. There are methods to stop this from happening, or just try moving your unit in every angle until it is free. If that doesn't help, I suggest reclaiming the structure the unit is stuck in or leave it and construct a replacement.
Check out the Nomads Campaign Project: viewtopic.php?f=2&t=15534
Check out my first Coop Mission: viewtopic.php?f=78&t=15605
User avatar
JJ173
Avatar-of-War
 
Posts: 148
Joined: 23 Oct 2015, 16:57
Location: Underground
Has liked: 19 times
Been liked: 50 times
FAF User Name: TheAdDad


Return to Contributors

Who is online

Users browsing this forum: No registered users and 1 guest