Blackops - Missing Icons? [FIXED]

Everything about mods can be found here.

Moderator: Morax

Blackops - Missing Icons? [FIXED]

Postby iiNNeX » 12 Feb 2019, 19:44

Hello all,

Long time FA player just returning to FAF. I've just gone ahead and installed the BO Mod V18 to be precise and seem to have an issue with the icons:

Image

Image

This happened on the previous version of the mod as well, but all other mods work fine. Any idea what might be causing this?

PS: I know there is a Blackops Icon support mod but it says it's already integrated in FAF so it disables itself? Thanks.
Last edited by iiNNeX on 12 Feb 2019, 19:57, edited 1 time in total.
i7 8700k | 16GB 3200Mhz | ASUS ROG 1080ti OC | Samsung 970 Evo m.2 | ROG PG279Q 2560x1440 165hz Gsync
User avatar
iiNNeX
 
Posts: 6
Joined: 26 Aug 2014, 00:47
Location: UK
Has liked: 0 time
Been liked: 1 time
FAF User Name: iiNNeX

Re: Blackops - Missing Icons?

Postby iiNNeX » 12 Feb 2019, 19:57

OK never mind, it looks like it is not BlackOps that causes this, but infact the T2/T3 Storage mod I had active.

It seems to now display ok, I will do some further testing with a few other mods just to make sure there are no other conflicts.

Please ignore :)
i7 8700k | 16GB 3200Mhz | ASUS ROG 1080ti OC | Samsung 970 Evo m.2 | ROG PG279Q 2560x1440 165hz Gsync
User avatar
iiNNeX
 
Posts: 6
Joined: 26 Aug 2014, 00:47
Location: UK
Has liked: 0 time
Been liked: 1 time
FAF User Name: iiNNeX

Re: Blackops - Missing Icons?

Postby Uveso » 12 Feb 2019, 22:22

iiNNeX wrote:Please ignore :)


Thank's for reporting this!

Every Info is appreciated.
(In this case the incompatibility between the T2/T3 storage and other mods!)
User avatar
Uveso
Supreme Commander
 
Posts: 1675
Joined: 11 Dec 2015, 20:56
Location: Germany
Has liked: 66 times
Been liked: 271 times
FAF User Name: Uveso


Return to Mods & Tools

Who is online

Users browsing this forum: Google [Bot] and 1 guest