checkmated by the installer

This is for troubleshooting of problems with the FAF client and Forged Alliance game.

Re: checkmated by the installer

Postby Ze_PilOt » 23 Oct 2011, 01:52

FAFInstaller checks lua.scd to be sure you've got the right version.
If FAFInstaller tells you that you don't have 3599, then that's because that file was altered.
There is no good reason for it to be altered, you should reversed the changes you made in it, or get a proper one.
Nossa wrote:I've never played GPG or even heard of FA until FAF started blowing up.
User avatar
Ze_PilOt
Supreme Commander
 
Posts: 8985
Joined: 24 Aug 2011, 18:41
Location: fafland
Has liked: 18 times
Been liked: 376 times
FAF User Name: Ze_PilOt

Re: checkmated by the installer

Postby TA4Life » 23 Oct 2011, 03:38

Interesting, wonder how it was changed. I'll try to get a new one, see if it fixes it.

Thanks for the help
TA4Life
Avatar-of-War
 
Posts: 194
Joined: 07 Sep 2011, 17:05
Has liked: 0 time
Been liked: 3 times

Re: checkmated by the installer

Postby TA4Life » 23 Oct 2011, 04:01

Thank you for correcting my problem. I forgot that I removed the desync dialog from that file, luckily had a back up.

Works perfectly now.
TA4Life
Avatar-of-War
 
Posts: 194
Joined: 07 Sep 2011, 17:05
Has liked: 0 time
Been liked: 3 times

Previous

Return to Tech Support

Who is online

Users browsing this forum: No registered users and 1 guest