Page 1 of 1

Title is missing on every map.

PostPosted: 10 Nov 2019, 09:56
by AppleSucks
Getting title is missing on every single map. Clicking generate map does creates another map line you can click on but doesnt let you load it either.

Use fallback vault location is checked. Also Download missing maps automatically is enabled.


My Game location is correct as
E:\SteamLibrary\steamapps\common\Supreme Commander Forged Alliance

My Exe directory is
E:\SteamLibrary\steamapps\common\Supreme Commander Forged Alliance\bin

I have the steam version of FA, Have uninstalled and remove the folders for faf and reinstalled no change. Have tried this on two different windows 10 installs and getting the same issue. Have even reinstalled FA from steam with no change. This worked under the old client just has giving me issues with the new one.



From the downlords-faf-client.log it appears the game is looking for maps on the c:\ drive even with it being set to my E: drive "the correct location where my game is installed"

Also my fa_path.lua shows the correct location of fa_path = "E:/SteamLibrary/steamapps/common/Supreme Commander Forged Alliance"

Re: Title is missing on every map.  [SOLVED]

PostPosted: 10 Nov 2019, 14:37
by PhilipJFry
Image
i hope this is clear enough

Re: Title is missing on every map.

PostPosted: 10 Nov 2019, 14:41
by AppleSucks
Needs more cowbell Image

Re: Title is missing on every map.

PostPosted: 10 Nov 2019, 14:48
by PhilipJFry
i took the liberty to mark the thread as solved