Acu doesn't spawn on game start leading to crash

This is for troubleshooting of problems with the FAF client and Forged Alliance game.

Acu doesn't spawn on game start leading to crash

Postby ZombieWriter2113 » 27 Jan 2019, 17:35

I Have been trying to figure this out for about 12 hours now and can not figure out how to fix it. Every time without fail the game crashes as soon as the acu is suppose to spawn. Tested this with and with out mods, both faf launchers, reinstalling fa and both faf. Some help on figuring out what is causing this would be great. The log that pops up from this will be below.This is the entire log that pops up when trying to start a game. Only happens when trying to start one from Faf ether launcher. Playing a game from Fa through steam works fine though.

debug: Loading module '\000/lua/usermusic.lua\000'
debug: Loading module '\000/lua/ui/game/layouts/missiontext_mini.lua\000'
debug: Loading module '\000/lua/ui/game/score.lua\000'
debug: Loading module '\000/lua/ui/game/layouts/chat_layout.lua\000'
warning: GetResource: Invalid name ""
info: Can't find texture "" -- trying fallback.
warning: GetResource: Invalid name ""
info: Can't find texture "" -- trying fallback.
warning: GetResource: Invalid name ""
info: Can't find texture "" -- trying fallback.
debug: Loading module '\000/lua/ui/game/strategicicons.lua\000'
debug: Loading module '\000/lua/ui/dialogs/disconnect.lua\000'
debug: Loading module '\000/lua/ai/opai/defaultblankplan.lua\000'
Attachments
Launch error .txt
(6.19 KiB) Downloaded 33 times
ZombieWriter2113
 
Posts: 1
Joined: 27 Jan 2019, 04:21
Has liked: 0 time
Been liked: 0 time
FAF User Name: ZombieWriter2113

Re: Acu doesn't spawn on game start leading to crash

Postby PhilipJFry » 27 Jan 2019, 21:44

please read the red text and post (all the) logs
cats>dogs
post logs
User avatar
PhilipJFry
Moderator
 
Posts: 2597
Joined: 23 Mar 2016, 21:16
Location: Austria
Has liked: 231 times
Been liked: 348 times
FAF User Name: PhilipJFry

Re: Acu doesn't spawn on game start leading to crash

Postby Claymix » 17 Feb 2020, 18:13

This happened to me with a very similar error log. In my case, I had two copies of Forged Alliance on my computer and one of them had mods in it that were causing the error (specifically, the Fiery Explosions mod).

I would double check that you have only one copy of the game on your computer and that you have made absolutely sure there are NO mods installed. Keep in mind that some mods are harder to uninstall than others and simply deleting them from your Mods folder won't always do the trick.
Claymix
 
Posts: 6
Joined: 10 Feb 2020, 03:11
Has liked: 0 time
Been liked: 0 time
FAF User Name: Claymix


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 1 guest