FAF crash on bootup without any message/error [SOLVED]

This is for troubleshooting of problems with the FAF client and Forged Alliance game.

FAF crash on bootup without any message/error

Postby korraptor » 14 Jan 2019, 13:52

so i updated my faf just now and it wont start. the process shows up in my task manager but it will just dissapear.
i found a crash(dump?) description in
but i cant realy put togehter what its trying to tell me.
if anything else is needed im ready to submit, pls halp :D

oh and i hope im doing this correct, its my first time in the forums.
Windows fatal exception: code 0x80000003

Current thread 0x00001d10 (most recent call first):
File "<string>", line 35 in setupUi
File "src\news\_newswidget.py", line 54 in __init__
File "src\client\_clientwindow.py", line 741 in setup
File "src/__main__.py", line 104 in runFAF
File "src/__main__.py", line 142 in <module>
File "C:\Python36\lib\site-packages\cx_Freeze\initscripts\Console.py", line 26 in run
File "C:\Python36\lib\site-packages\cx_Freeze\initscripts\__startup__.py", line 14 in run
(514 Bytes) Downloaded 15 times
Posts: 1
Joined: 14 Jan 2019, 13:46
Has liked: 0 time
Been liked: 0 time
FAF User Name: falkenauge

Re: FAF crash on bootup without any message/error  [SOLVED]

Postby Geosearchef » 14 Jan 2019, 19:08

Give the other client a try, FAF is currently a bit short on developers for the legacy client (none to be precise).
Developer, Server Admin, currently working on ICE adapter, Java Client (downlords's client), java api/server.
User avatar
Posts: 289
Joined: 18 Oct 2013, 14:08
Location: Germany
Has liked: 4 times
Been liked: 89 times
FAF User Name: Geosearchef

Return to Tech Support

Who is online

Users browsing this forum: No registered users and 1 guest