Bug report!

Moderators: Uveso, burnie222

Bug report!

Postby burnie222 » 10 Nov 2012, 14:52

Have you found a bug in Total Mayhem? Make sure you tell me so I can have a look!
burnie222
Crusader
 
Posts: 11
Joined: 20 Mar 2012, 18:39
Has liked: 0 time
Been liked: 0 time
FAF User Name: burnie222

Re: Bug report!

Postby Resin_Smoker » 19 Jul 2014, 02:05

Made a pastebin for easier viewing: http://pastebin.com/TjBEDP5q

This was running with FAF, testing was done with the UEF faction only but i can imagine that the generic nature of some of these errors would indicate that this would apply to all of the factions.

Resin
Resin_Smoker
Evaluator
 
Posts: 850
Joined: 14 Mar 2012, 17:58
Has liked: 52 times
Been liked: 94 times

Re: Bug report!

Postby Goldy3 » 03 Aug 2014, 09:37

Found some bugs.

When loading TM units into an Air Transport, upon debarking the TM units will become unresponsive and automatically engage enemies without player input.

Also, some UI issues, I can't seem to pin-point the cause of the bug or how to recreate it. But Anti-Nuke silos won't show how many anti-nukes are in the launcher.
Goldy3
Avatar-of-War
 
Posts: 66
Joined: 08 Feb 2014, 01:28
Has liked: 1 time
Been liked: 5 times
FAF User Name: Goldy3

Re: Bug report!

Postby Exelios » 23 Nov 2014, 22:12

It appears that there a problem with the Tech 1 Staging structures. The planes don't even land there even if I tell them to. They just keep flying around it and eventually land on the ground instead of the hanger. However, the normal staging works but the new one (Tech 1) doesn't work.
Exelios
 
Posts: 6
Joined: 20 Nov 2014, 07:15
Has liked: 0 time
Been liked: 0 time
FAF User Name: Exelios


Return to Total Mayhem

Who is online

Users browsing this forum: No registered users and 1 guest