Problem with Xtreme wars

Forum for the featured Mod X'Treme Wars

Moderator: asdrubaelvect

Problem with Xtreme wars

Postby matrix51 » 15 Dec 2012, 16:32

Hi everybody, I've a problem with xtreme wars mod i explainded :
Some weapon don't fire ( tech3 experimental megabot and tech2 experimental defence ) i don't no why, i have 3599 patch.
Please help me...
Thank you in advance.
User avatar
matrix51
Contributor
 
Posts: 3
Joined: 15 Dec 2012, 16:15
Has liked: 0 time
Been liked: 0 time
FAF User Name: matrix51

Re: Problem with Xtreme wars

Postby shabbathai » 04 Jan 2013, 17:15

I've seen the same thing couple of days ago. Cybrans new experimental megabot not moving its legs and not shooting. It just slides until it dies heh.
shabbathai
Crusader
 
Posts: 27
Joined: 29 Dec 2012, 03:23
Has liked: 0 time
Been liked: 0 time
FAF User Name: LS

Re: Problem with Xtreme wars

Postby ColonelSheppard » 05 Jan 2013, 04:31

matrix51 wrote:i don't no why, i have 3599 patch.


it's not a problem of you but of the mod, i think it's known and does "half-randomly" appear under some circumstances
however it has never been fixed
User avatar
ColonelSheppard
Contributor
 
Posts: 2996
Joined: 20 Jul 2012, 12:54
Location: Germany
Has liked: 154 times
Been liked: 159 times
FAF User Name: Sheppy

Re: Problem with Xtreme wars

Postby Ze_PilOt » 05 Jan 2013, 14:07

You probably need to give the mod author some log if you want him to fix it.
Nossa wrote:I've never played GPG or even heard of FA until FAF started blowing up.
User avatar
Ze_PilOt
Supreme Commander
 
Posts: 8985
Joined: 24 Aug 2011, 18:41
Location: fafland
Has liked: 18 times
Been liked: 376 times
FAF User Name: Ze_PilOt


Return to X'Treme Wars

Who is online

Users browsing this forum: No registered users and 1 guest