QAI is broken

This is for troubleshooting of problems with the FAF client and Forged Alliance game.

Moderator: DukeOfEarl

QAI is broken

Postby OxideIon » 11 Jan 2018, 19:31

Image
QAI doesn't respond to !casts and !streams commands. However, earlier today I saw it respond to the !casts command.
Have you heard of our lord and saviour, air scout?
User avatar
OxideIon
Avatar-of-War
 
Posts: 61
Joined: 25 Feb 2016, 22:02
Has liked: 13 times
Been liked: 10 times
FAF User Name: OxideIon

Re: QAI is broken

Postby Exotic_Retard » 13 Jan 2018, 02:19

yeah, its known.

the real issue is that theres no one to fix it. or maintain it at all for that matter. so bugs just keep piling up slowly. if someones interested in working on the bot, feel free to give it a go.
I made the terrible mistake of voting for Tokyto_
User avatar
Exotic_Retard
Moderator
 
Posts: 1262
Joined: 21 Mar 2013, 22:51
Has liked: 510 times
Been liked: 535 times
FAF User Name: Exotic_Retard

Re: QAI is broken

Postby Zook » 13 Jan 2018, 03:49

Anywhere to get the code for it? Interested in how it works and use it as a learning experience.
Zook
Crusader
 
Posts: 13
Joined: 20 Nov 2017, 03:30
Has liked: 6 times
Been liked: 3 times
FAF User Name: Zook

Re: QAI is broken

Postby Exotic_Retard » 13 Jan 2018, 12:13

I made the terrible mistake of voting for Tokyto_
User avatar
Exotic_Retard
Moderator
 
Posts: 1262
Joined: 21 Mar 2013, 22:51
Has liked: 510 times
Been liked: 535 times
FAF User Name: Exotic_Retard


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 2 guests